Trying to Submit a Class

leah's Avatar


07 May, 2013 04:20 PM

Hi, I'm on the last step of a submission to teach a class, scheduling. The form is filled out in total, not prompting me for any errors and will not save. I've lost my changes a few times now. The save changes button depresses visually, but nothing loads. Please advise. Here is the link to the page:

  1. 1 Posted by Sara on 08 May, 2013 06:10 PM

    Sara's Avatar

    I am having the same problem. I have tried to change the size of the page in the browser and both Safari and Chrome with the same result.

  2. 2 Posted by Donna Binbek on 08 May, 2013 07:31 PM

    Donna Binbek's Avatar

    I am have the same issue and it's very frustrating!

  3. Support Staff 3 Posted by Dabble HQ on 22 May, 2013 06:48 PM

    Dabble HQ's Avatar

    Hey guys,

    Sorry about not responding earlier, and sorry for the frustration. This should be sorted out now, so if you haven't yet, please try one more time.

    Thanks for your patience,

  4. Dabble HQ closed this discussion on 22 May, 2013 06:48 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac